Elevated 5xx error rates and increased latency for some SparkPost and SparkPost Enterprise customers in the US
Incident Report for SparkPost
Resolved
The intermittent errors and latency issue has been resolved now for over 3 hours. We believe we fixed the underlying database issue that was impacting our authentication service. If you have further issues please submit a support ticket. We apologize for any inconvenience.
Posted Nov 08, 2017 - 11:38 EST
Update
Latency and error rates continue to be low and everything is operating normally. We are continuing to monitor.
Posted Nov 08, 2017 - 10:24 EST
Update
Note: this intermittent issue affected users of our US platform, including users outside of US. Our EU platform is unaffected.
Posted Nov 08, 2017 - 09:33 EST
Monitoring
Error rates and latency have dropped for the past hour and we are continuing to monitor.
Posted Nov 08, 2017 - 09:31 EST
Investigating
We are seeing occasional increases in errors and latency for our APIs for some customers using our US hosting. This may affect the UI as well. Please retry any 5xx error. We continue to work on this issue as the highest priority and apologize for problems this may cause.
Posted Nov 08, 2017 - 08:06 EST
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA) and Transmissions API (Transmissions API - USA).