Webhook delays
Incident Report for SparkPost
Postmortem
Posted May 26, 2017 - 15:21 EDT

Resolved
Event data between 18 May 2017 03:20 PM ET until 10:04am 19 May 2017 ET may not have been delivered for some webhooks. No data was lost. We are working to backfill and send this data as soon as we can. In the meantime please use the Message Events API in any urgent situation to get event data. We are sorry for any inconvenience.
Posted May 19, 2017 - 13:40 EDT