Increased error rates and latency from our APIs

Incident Report for SparkPost

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 01:09 EST

Monitoring

One of our third party providers is experiencing increased latency. This is causing a very small amount of the traffic hitting our APIs to error or have high latency. We are monitoring to ensure the latency and error rates don't increase while waiting for their team to resolve the issue.
Posted Dec 09, 2025 - 23:46 EST

Investigating

We are looking into increased error rates and high latency across our APIs. This could be related to a third party outage.
Posted Dec 09, 2025 - 22:40 EST
This incident affected: Metrics API (Metrics API - USA), Transmissions API (Transmissions API - USA), Events API (Events API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), SMTP API (SMTP API - USA), Sending Domains API (Sending Domains API - USA), Suppression List API (Suppression List API - USA), Blocklist API (Blocklist API - USA), and Alerts API (Alerts API - USA).