Support Center: Delayed Inbound Cases
Incident Report for SparkPost
Resolved
The backlog has cleared and new cases are hitting the platform in a timely manner, thanks for your patience
Posted Aug 05, 2017 - 06:27 EDT
Identified
We are working with the offending party to get this addressed and expect backlog to clear over night - apologies once again for the delay in our team's responses
Posted Aug 04, 2017 - 22:06 EDT
Investigating
Apologies, Inbound email message case creation (to Support@sparkpost.com address) and customer replies are heavily delayed. We are working on cases as they appear, please raise all new cases through the webform at sparkpost.com/submit-a-ticket
We are working to unplug the blockage
Posted Aug 04, 2017 - 17:32 EDT