Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 18:18 EDT
Monitoring
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jul 30, 2019 - 18:12 EDT
Identified
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jul 30, 2019 - 17:48 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted Jul 30, 2019 - 17:43 EDT
This incident affected: Message Events API (Message Events API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), Transmissions API (Transmissions API - USA), Sending Domains API (Sending Domains API - USA), Templates API (Templates API - USA), Tracking Domains API (Tracking Domains API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), IP Pools API (IP Pools API - USA), Sending IPs API (Sending IPs API - USA), Metrics API (Metrics API - USA), and SMTP API (SMTP API - USA).