SSO Login Failures Due to reCAPTCHA Configuration Issue

Incident Report for SparkPost

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 11:41 EST

Identified

We have identified an issue affecting Single Sign-On (SSO) logins. Users authenticating via SSO are unable to access their accounts. A fix has been deployed and we expect the issue to be resolved within the next few minutes. We apologize for the inconvenience and will provide an update shortly.
Posted Jan 27, 2026 - 11:39 EST
This incident affects: SparkPost Application (WebUI) (SparkPost Application - USA).