Elevated reporting error rates and data processing delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 24, 2018 - 17:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 24, 2018 - 17:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Oct 24, 2018 - 16:29 EDT
Investigating
We are seeing intermittent slowness and elevated error rates on one of our reporting APIs. Customers may see latency issues, 500 errors or a delay of data on the Metrics API and Reports in the Web UI.

Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the EU.
Posted 6 months ago. Oct 24, 2018 - 16:03 EDT
This incident affected: Tracking Domains API (Tracking Domains API - USA), Templates API (Templates API - USA), Transmissions API (Transmissions API - USA), SMTP API (SMTP API - USA), Message Events API (Message Events API - USA), Metrics API (Metrics API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), Sending Domains API (Sending Domains API - USA), Sending IPs API (Sending IPs API - USA), and IP Pools API (IP Pools API - USA).