Elevated error rates for some SparkPost and SparkPost Enterprise customers injecting via SMTP in the US region.
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 11:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 10:16 EDT
Investigating
We are experiencing an elevated level of SMTP errors for some SparkPost and SparkPost Enterprise customers injecting using SMTP. Please retry any 4xx errors.
Note: This issue does not impact our customers hosted in the EU.
Note: Outbound message delivery is not impacted.
Posted Oct 14, 2021 - 09:58 EDT
This incident affected: SMTP API (SMTP API - USA).