Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 18:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 15:22 EDT
Identified
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost customers hosted in the US.
Posted Jun 25, 2021 - 15:15 EDT
This incident affected: Transmissions API (Transmissions API - EUROPE), Sending Domains API (Sending Domains API - EUROPE), Events API (Events API - EUROPE), SparkPost Application (WebUI) (SparkPost Application - EUROPE), IP Pools API (IP Pools API - EUROPE), Sending IPs API (Sending IPs API - EUROPE), Metrics API (Metrics API - EUROPE), SMTP API (SMTP API - EUROPE), Templates API (Templates API - EUROPE), Tracking Domains API (Tracking Domains API - EUROPE), and Relay Webhooks Delivery Service (Relay Webhooks - EUROPE).