Elevated 5xx Suppressions API error rates for some SparkPost and SparkPost Enterprise customers (US hosted only). Email sending and delivery are unaffected.
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2019 - 13:57 EDT
Investigating
We are experiencing an elevated level of suppressions API errors and latency for some SparkPost and SparkPost Enterprise customers. Please retry any 5xx error.

Email sending and delivery are both unaffected.

Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 4 months ago. Jun 14, 2019 - 13:41 EDT