Elevated API latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 11:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2020 - 10:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 09:54 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 09:27 EDT
Investigating
We are experiencing an elevated level of API latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost customers hosted in the EU.
Posted Oct 14, 2020 - 09:27 EDT
This incident affected: Relay Webhooks Delivery Service (Relay Webhooks - USA), Sending IPs API (Sending IPs API - USA), Metrics API (Metrics API - USA), Events API (Events API - USA), Transmissions API (Transmissions API - USA), IP Pools API (IP Pools API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), SMTP API (SMTP API - USA), Tracking Domains API (Tracking Domains API - USA), Templates API (Templates API - USA), and Sending Domains API (Sending Domains API - USA).