Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 24, 2019 - 15:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 24, 2019 - 13:02 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 24, 2019 - 12:17 EST
Investigating
We are experiencing an elevated level of API errors for some SparkPost and SparkPost Enterprise customers (SMTP injection API only). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the US.
Posted 3 months ago. Jan 24, 2019 - 12:16 EST
This incident affected: SMTP API (SMTP API - EUROPE).