Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 28, 2018 - 10:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 28, 2018 - 09:59 EDT
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted 9 months ago. Sep 28, 2018 - 09:15 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA), IP Pools API (IP Pools API - USA), Tracking Domains API (Tracking Domains API - USA), Metrics API (Metrics API - USA), Message Events API (Message Events API - USA), Templates API (Templates API - USA), Transmissions API (Transmissions API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), Sending IPs API (Sending IPs API - USA), SMTP API (SMTP API - USA), and Sending Domains API (Sending Domains API - USA).