Transmissions API - Elevated error rate in US region

Incident Report for SparkPost

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 08:09 EDT

Investigating

We are currently investigating an increased error rate in the Transmissions API in the US region. A small percentage of customers may experience disruptions. Our team is actively working to identify the root cause and resolve the issue.
Posted Oct 20, 2025 - 06:55 EDT
This incident affected: Transmissions API (Transmissions API - USA).