Suppression List Search: Elevated 5xx error rates and increased timeouts for some SparkPost and SparkPost Enterprise customers
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 09:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 08:59 EDT
Identified
The problem has been identified and we are applying a fix. Thank you for your patience.
Posted 4 months ago. Apr 30, 2019 - 08:38 EDT
Investigating
Suppression List Search: We are experiencing an elevated level of API and UI errors and latency for our Suppression List Search API and UI for some SparkPost and SparkPost Enterprise customers.
Posted 4 months ago. Apr 30, 2019 - 08:09 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA, SparkPost Application - EUROPE).