Yahoo Missing Spam Complaints
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 18:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 13:47 EDT
Investigating
Yahoo had an issue with their new FBL process that resulting in spam complaints not being sent. They have identified the issue and rolled back their recent changes. They are reporting spam complaints have started being sent now and there will be duplicate spam complaints from the last 2 days.
Posted Sep 27, 2024 - 13:47 EDT
This incident affected: Mailbox Provider Service Interruption.