Elevated 5xx API error rates and increased latency for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
The issue was identified and resolved. A rogue process was impacting an underlying database. This process has been disabled until it can be reviewed and corrected.
Posted about 1 year ago. Jan 02, 2018 - 23:56 EST
Identified
We've identified the issue and are working to remediate
Posted about 1 year ago. Jan 02, 2018 - 23:43 EST
Investigating
We are experiencing an elevated level of API and UI errors and latency for our APIs for some SparkPost and SparkPost Enterprise customers (including Transmissions API and SMTP injection API). Please retry any 5xx error.
Note: This issue does not impact our SparkPost Enterprise customers hosted in the EU.
Posted about 1 year ago. Jan 02, 2018 - 21:17 EST
This incident affected: Sending IPs API (Sending IPs API - USA), Relay Webhooks Delivery Service (Relay Webhooks - USA), Metrics API (Metrics API - USA), IP Pools API (IP Pools API - USA), SparkPost Application (WebUI) (SparkPost Application - USA), SMTP API (SMTP API - USA), SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA), Sending Domains API (Sending Domains API - USA), Tracking Domains API (Tracking Domains API - USA), Message Events API (Message Events API - USA), Templates API (Templates API - USA), and Transmissions API (Transmissions API - USA).