405 errors occurring when provisioning new IPs in the application for SparkPost and Sparkpost Enterprise customers in US and EU
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 30, 2018 - 12:16 EDT
Identified
We are experiencing 405 errors being returned in our UI upon provisioning of new sending IPs. We have identified the root cause and are working to fix it.
Posted 6 months ago. Oct 30, 2018 - 11:37 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - USA, SparkPost Application - EUROPE).