Elevated Metrics API and Message Events API and some UI Errors
Incident Report for SparkPost
Resolved
Everything is mostly back to normal. Thanks again for your patience. Email sending continues to be unaffected.
Posted Oct 13, 2017 - 15:21 EDT
Monitoring
Corrective actions were taken and everything is stabalizing. Thank you for your patience. Message sending was not impacted by this incident.
Posted Oct 13, 2017 - 15:10 EDT
Investigating
We're experiencing an elevated level of errors and some slowness in the UI and are currently looking into the issue. There may be some data processing delays for reporting & webhooks. We are investigating. We apologize for the inconvenience.
Email sending is not impacted.
Posted Oct 13, 2017 - 11:45 EDT
This incident affected: Metrics API (Metrics API - USA), Events API (Events API - USA), and SparkPost Application (WebUI) (SparkPost Application - USA).