Outbound message delivery is delayed/slow for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 15, 2019 - 15:45 EST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Feb 15, 2019 - 13:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 15, 2019 - 13:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 15, 2019 - 13:52 EST
Investigating
We are investigating an increase in delivery latency for some outbound messages. (NOTE: This does not impact our customers hosted in the EU.)
Posted 2 months ago. Feb 15, 2019 - 12:33 EST
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).