We are seeing an increase in "delays"/4xx errors on outbound message delivery for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 25, 2019 - 11:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 25, 2019 - 11:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 25, 2019 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 25, 2019 - 11:11 EDT
Investigating
We are seeing an increase in "delays"/4xx errors on outbound message delivery for some SparkPost and SparkPost Enterprise customers (US hosted only)
Posted 5 months ago. Mar 25, 2019 - 10:55 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - USA).