Webhook delays for some SparkPost and SparkPost Enterprise customers (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:48 EDT
Investigating
Our webhook data delivery services are running behind and some customers may see a delay in data streamed to their webhook endpoints.
Message injection and outbound message delivery is not impacted - all messages are flowing as expected.
(Note: This issue does not impact our SparkPost customers hosted in the EU.)
Posted Jul 07, 2020 - 16:41 EDT
This incident affected: Event Webhook Delivery Service (Event Webhooks - USA) and Relay Webhooks Delivery Service (Relay Webhooks - EUROPE).