Events Search & API data processing delays for SparkPost and SparkPost Enterprise customers (EU hosted only)
Incident Report for SparkPost
Resolved
We have caught up loading all data for the Events API, there was no data loss. Thank you for your patience.
Posted May 29, 2020 - 09:07 EDT
Identified
Our data processing services are running behind. Specifically, some customers may see a delay of data on:

Web UI (Event Search)
Events API

Message injection and outbound message delivery are not impacted - all messages are flowing as expected.
Note: This issue does not impact our SparkPost customers hosted in the US. We apologize for the inconvenience and are focused on resolving the issue.
Posted May 29, 2020 - 08:25 EDT
This incident affected: SparkPost Application (WebUI) (SparkPost Application - EUROPE) and Events API (Events API - EUROPE).