Elevated error rates for some SparkPost and SparkPost Enterprise customers injecting via SMTP; REST Transmissions are not impacted (US hosted only)
Incident Report for SparkPost
Resolved
This incident has been resolved.
Posted 28 days ago. Mar 22, 2019 - 08:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Mar 22, 2019 - 06:48 EDT
Investigating
We are experiencing an elevated level of SMTP errors for some SparkPost and SparkPost Enterprise customers injecting through our platform using SMTP. Please retry any 4xx errors.
Note: This issue does not impact our customers hosted in the EU.
Note: Outbound message delivery is not impacted.
Posted 28 days ago. Mar 22, 2019 - 05:34 EDT
This incident affected: SMTP API (SMTP API - USA).